Back to overview
Degraded
Some services unavailable
Oct 24 at 02:44pm EDT
Affected services
Core API & Server Infrastructure (Chicago, USA)
Resolved
Oct 24 at 03:02pm EDT
Small subset of users were affected, now fully resolved.
Affected services
Core API & Server Infrastructure (Chicago, USA)
Updated
Oct 24 at 02:57pm EDT
The issue has been identified, some services are coming back online, but some services are still affected. Thank you for your patience.
Affected services
Core API & Server Infrastructure (Chicago, USA)
Created
Oct 24 at 02:44pm EDT
We are investigating issues that some users are experiencing in Chicago after the completion of maintenance.
Affected services
Core API & Server Infrastructure (Chicago, USA)